Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Vertraging binnen berichten in Hoy

Opgelost
Verminderde prestaties
Begon op 5 maanden geleden Duurde 44 minuten

Getroffen

Hoy
Hoy Web Beta
Updates
  • Opgelost
    Opgelost

    We hebben het probleem gevonden en binnen 30 minuten opgelost

  • Onderzoeken
    Onderzoeken

    Door een nog onbekend probleem merken we vertraging rondom berichten in Hoy. Op dit moment onderzoeken wij wat de oorzaak is.