Alle systemen operationeel

Op deze pagina kan je de status van Infowijs services vinden. Onderaan de pagina zijn incidenten en ingeplande werkzaamheden te vinden.

Formulieren zijn momenteel verminderd toegankelijk

Opgelost
Grote storing
Begon op 12 maanden geleden Duurde een minuut

Getroffen

Infowijs Platform
Formulieren
Updates
  • Opgelost
    Opgelost

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.

  • Onderzoeken
    Onderzoeken

    Dit is een geautomatiseerd bericht. We onderzoeken dit incident en sturen een update zodra er meer over bekend is.